通达信涨停榜主图指标公式-通达信公式

MA6: = MA(C),6);
MA13:= MA(C),13);
MA18= MA(C),18);
MA30:马(C),30);
C2:=REF(C),1);
涨停:=IF((C-C2)*100/C2>=(*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;
STICKLINE(涨停,H,L,3,0),COLORRED;
限量:=IF((C2-C)*100/C2>=(*100/C2),1,0);
STICKLINE(限量,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(限量,H,L,0,1),COLORGREEN;
A1:=REF(H),8)=HHV(H,2*8+1);
B1:=过滤(A1),8);
C1:= BACSET(B1),8+1);
D1:=滤除器(C1),8){高点}
R11:=BACKSET(ISLASTBAR,巴斯末(D1)+1) S11:=R11>REF(R11,1);
拉线(D1),H,S11,H,1),COLORRED,LINETHICK2;
A2:=REF(L),8)=LLV(L,2*8+1);
B2:=滤除器(A2),8);
CB2:=BACKSET(B2,8+1);
D2=滤除器(CB2),8){低点}
T11:=BACKSET(ISLASTBAR,巴斯末(D2)+1) U11:=T11>REF(T11,1);
拉线(D2),L,U11,L,1),COLORRED,LINETHICK2;
M:=INTPART(3*8/5);
A12:=REF(H),M)=HHV(H,2*M+1);
B12:=滤除器(A12),M);
C12:= BSET(B12),M+1);
D12=滤除片(C12),m);{高点}
R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);
拉线(D1)2,H,S112,H,1),COLORBLUE,LINETHICK2;
A22:=REF(L),M)=LLV(L,2*M+1);
B22:=FILTER(A22,M);
C22:=BACKSET(B22,M+1);
D22:=FILTER(C22,m);{低点}
T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1);
拉线(D2)2,L,U112,L,1),COLORBLUE,LINETHICK2;
Y:=INTPART(5*9/2);
AA1:=REF(H),Y)=HHV(H,2*Y+1);
BA1:=FILTER(AA1,Y);
CA1:=BACKSET(BA1,Y+1);
DA1:=FILTER(CA1,y);{高点}
RA12:=BACKSET(ISLASTBAR,BARSLAST(DA1)+1); SA12:=RA12>REF(RA12,1);
DRAWLINE(DA1,H,SA12,H,1),COLOR00FFFF;
AA2:=REF(L),Y)=LLV(L,2*Y+1);
BA2:=滤除器(AA2),Y);
CA2: =背靠背(BA2),Y+1);
DA2:=滤除器(CA2),y);{低点}
TA12:=BACKSET(ISLASTBAR,巴尔斯末(DA2)+1) UA12:=TA12>REF(TA12,1);
拉线(DA2),L,UA12,L,1),COLOR00FFFF;
主:=(CLOSE+O+HIGH+LOW)/4;
力:=Ema(主),13)-EMA(主),34);
把持:= EMA(力),5);
保持:=(-2)*(力把持)
磁盘:= 2 *(力把持)
面貌=穿插(磁盘),保持)
DRAWICON(面貌,*LOW,1);
衰退期=穿插(摆脱),菜肴)
DRAWICON(如下坡普通,HIGH*);
TY:C
HD:=滤除器(反向集(滤除器),10)= HHV(THY),2*10+1),10),10+1),10);
LD:=滤除器(后置)(滤除器(RF),10)= LLV(TY),2*10+1),10),10+1),10);
答:,BARSLAST(HD));
B:=翻阅文献(C),BARSLAST(LD));
T1: =巴斯末(HD)T2: = BalsEXT(HD)> Bals末(LD) AND 不(LD)
波顶:假定(T1),A,A),COLORFF00FF,POINTDOT,LINETHICK4;
STICKLINE(T1,A,A,9,0),COLORFF00FF;
波底:IF(T2),B,B),COLOR80FF00,POINTDOT,LINETHICK4;
STICKLINE(T2,B,B,9,0),COLORGREEN ;
MA5:MA(停工),5),COLORWHITE;
MA10:MA(停工),10),COLORYELLOW;
MA60:MA(停工),60),COLORGREEN;
MA120:= MA(停工),120),COLORLIMAGENTA;
{ 股指表达股股指净例子
MA240:= MA(停工),240),COLORBLUE,NODRAW;
Vo5:=毫安(容积),5),COLORWHITE;
VOL10:=MA(VOL,10),COLORYELLOW;
Vo40:=毫安(容积),40),COLORFF00FF ;
MA1: = MA(停工),5);
MA2: = MA(停工),10);
MA3: = MA(停工),20);
ZJ:=AMOUNT/10000;{资产}
Tm=V-MA(V),10);{美国昆腾公司填补}
{高点:=(C/REF(C)),巴尔斯末(HD)- 1)* 100,NODRAW;
STICKLINE((HIGH-成绩斯(C)LOSE,翻开)/(高-低),COLORBLUE;}
三天缺勤中缀:= min(min),翻阅文献(L),1)),翻阅文献(L),2))>=翻阅文献(L),3);
三天见识:=(max(max),翻阅文献(V),1)),翻阅文献(V),2))<翻阅文献(V),3));
三天跌价A:=C>=Ref(C,1);
三天调价B:C<翻阅文献(C),1);
三天跌价C:= min(min(c)),翻阅文献(C),1)),翻阅文献(C),2))>=翻阅文献(L),3);
提姆:假定(日期)<1140214,1,0);
合同柱:=(VOL *(VOL)),1)*提姆
100天低:=(VOL=LLV(VOL)),100)*提姆
倍量柱:=C>翻阅文献(C),1)*1.04 AND (VOL>=*翻阅文献(V)OL,1)*提姆
四新来倍量柱:=(翻阅文献(V)OL,3)>*翻阅文献(V)OL,4)*提姆
四天前,高亮竹:=(翻阅文献(V)OL,3)>=翻阅文献(V)OL,4) AND 翻阅文献(V)OL,3)<*翻阅文献(V)OL,4) AND 三天使畏缩)*TIM;
前三援用不创建:=COUNT(REF(四新来倍量柱,1) AND (三天未破),1) OR 翻阅(三天跌价C,1)),3)=0 AND 伯爵(四天前)高亮竹,1) AND (三天未破),1) OR 翻阅(三天跌价C,1)),3)=0;
双金柱:=柱前四天。 AND 三天使畏缩 AND 三天不破 AND 三天跌价 AND 前三个行市完全无用。
高黄金柱:=四天前,高亮竹 AND 三天使畏缩 AND 三天不破 AND 三天跌价 AND 前三个行市完全无用。
黄金竹:=双金柱 OR 高金柱
双黄金柱:=不(黄金竹) AND 四新来倍量柱 AND 三天使畏缩 AND 三天不破 AND 三天跌价B AND 前三个行市完全无用。
亚高金柱:=不(黄金竹) AND 四天前,高亮竹 AND 三天使畏缩 AND 三天不破 AND 三天跌价B AND 前三个行市完全无用。
次素柱:双金柱 OR 次高金柱
准倍数金柱:=不(黄金竹) OR 子柱 AND 四新来倍量柱 AND ((三天使畏缩 AND 三天跌价C) OR (伯爵),3)>=1 AND 三天不破)) AND 前三个行市完全无用。
准高金柱:=不(黄金竹) OR 子柱 AND 四天前,高亮竹 AND (三天使畏缩 AND 三天跌价C) AND 前三个行市完全无用。
准金柱:=准多金柱 OR 准高金柱
双美国昆腾公司普通岗位:=非(黄金柱) OR 次素柱 OR 准金柱 AND 四新来倍量柱 AND 三天不破 AND 三天跌价 AND 前三个行市完全无用。
年长的普通功能:=非(黄金柱) OR 次素柱 OR 准金柱 AND 四天前,高亮竹 AND 三天不破 AND 三天跌价 AND 前三个行市完全无用。
普通岗位:=倍普通专栏 OR 高总柱
次双美国昆腾公司普通岗位:=非(黄金柱) OR 次素柱 OR 准金柱 OR 总邮局) AND 四新来倍量柱 AND 三天不破 AND 三天跌价B AND 前三个行市完全无用。
次年长的普通功能:=非(黄金柱) OR 次素柱 OR 准金柱 OR 总邮局) AND 四天前,高亮竹 AND 三天不破 AND 三天跌价B AND 前三个行市完全无用。
第二次普通功能:=时报总栏。 OR 次高总柱
准双美国昆腾公司普通岗位:=非(黄金柱) OR 次素柱 OR 准金柱 OR 检查柱 OR 次总邮局) AND 四新来倍量柱 AND 三天跌价C AND 前三个行市完全无用。
准年长的普通功能:=非(黄金柱) OR 次素柱 OR 准金柱 OR 检查柱 OR 次总邮局) AND 四天前,高亮竹 AND 三天跌价C AND 前三个行市完全无用。
准将:=准量总柱 OR 准高总柱
BuffSET100: = ButSeT(黄金竹) OR 次素柱 OR 准金柱 OR 检查柱 OR 副总经理岗位 OR 准检查柱,4);
FILTER100:=FILTER(BACKSET100,3),NODRAW;
安插集101:=背靠背(黄金列),4);
FILTER101:=FILTER(BACKSET101,3);
BACKSET102:=BACKSET(次素柱,4);
FILTER102:=FILTER(BACKSET102,3);
BACKSET103:=BACKSET(准金柱,4);
FILTER103:=FILTER(BACKSET103,3);
后置104: =回退(普通邮局),4);
FILTER104:=FILTER(BACKSET104,3);
BACKSET105:=BACKSET(副总经理岗位,4);
FILTER105:=FILTER(BACKSET105,3);
前进106:=前进(准将),4);
FILTER106:=FILTER(BACKSET106,3);
在黄金线下:=REF(滤除器100),3)=1 AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))<=翻阅文献(L),3);
黄金线物质的下:= REF(滤除器100),3)=1 AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))<=MIN(翻阅文献(C),3),翻阅文献,3)) AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))>翻阅文献(L),3),LINETHICK0;
黄金在线:= REF(滤除器100),3)=1 AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))>=REF(H,3);
黄金线物质的上切面:=REF(滤除器100),3)=1 AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))>=MAX(翻阅文献(C),3),翻阅文献,3)) AND REF(FILTER100,3)=1 AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))黄金线物质:= REF(滤除器100),3)=1 AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))MIN(翻阅文献(C),3),翻阅文献,3));
黄金线物质1:= REF(滤除器100),3)=1 AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))MIN(翻阅文献(C),3),翻阅文献,3)) AND 翻阅文献(L),2)=分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2));
黄金线物质2:= REF(滤除器100),3)=1 AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))MIN(翻阅文献(C),3),翻阅文献,3)) AND 翻阅文献(L),1)=分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2));
黄金线物质3:= REF(滤除器100),3)=1 AND 分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2))MIN(翻阅文献(C),3),翻阅文献,3)) AND L=分钟(分钟),翻阅文献(L),1)),翻阅文献(L),2));
后置201:=往后退(在表面之下黄金线),4);
FILTER201:=FILTER(BACKSET201,3),NODRAW;
BuffS202: =反向集(黄金线物质的强调),4);
FILTER202:=FILTER(BACKSET202,3),NODRAW;
后置203: =回退(黄金线鬼线),4);
FILTER203:=FILTER(BACKSET203,3),NODRAW;
ReSET204: =回退(黄金行物质的上切面),4);
FILTER204:=FILTER(BACKSET204,3),NODRAW;
后置205: =后置(黄金线物质的家庭般的温暖),4);
FILTER205:=FILTER(BACKSET205,3),NODRAW;
反向集2051:=反向集(黄金线物质1),4);
FILTER2051:=FILTER(BACKSET2051,3),NODRAW;
复发集2052:=回退(黄金线物质2),4);
FILTER2052:=FILTER(BACKSET2052,3),NODRAW;
反向集2053: =反向集(黄金线物质3),4);
FILTER2053:=FILTER(BACKSET2053,3),NODRAW;
BT201:=IF(BARSLAST(FILTER201)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER201));
BT202:=IF(BARSLAST(FILTER202)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER202));
BT203:=IF(BARSLAST(FILTER203)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER203));
BT204:=IF(BARSLAST(FILTER204)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER204));
BT205:=IF(BARSLAST(FILTER205)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER205));
BT2051:=IF(BARSLAST(FILTER2051)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER2051));
BT2052:=IF(BARSLAST(FILTER2052)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER2052));
BT2053:=IF(BARSLAST(FILTER2053)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER2053));
乍黄金线:=MIN(MIN(MIN(MIN(MIN(MIN(BT201,BT202),BT203),BT204),BT2051),BT2052),BT2053);
DAY1:=SUMBARS(FILTER100,1),NODRAW;
HJX1_1:=IF(SUMBARS(FILTER201,1)=1天,假定(1天)=1,LOW,翻阅文献(L)OW,DAY1-1)),0),NODRAW;
HJX1_2:=IF(SUMBARS(FILTER202,1)=1天,假定(1天)=1,分钟(C),O),MIN(翻阅文献(C),DAY1-1),翻阅文献PEN,DAY1-1))),0),NODRAW;
HJX1_3:=IF(SUMBARS(FILTER203,1)=1天,假定(1天)=1,HIGH,REF(高),DAY1-1)),0),NODRAW;
HJX1_4:=IF(SUMBARS(FILTER204,1)=1天,假定(1天)=1,成绩斯(C),O),MAX(翻阅文献(C),DAY1-1),翻阅文献PEN,DAY1-1))),0),NODRAW;
HJX1_51:=IF(SUMBARS(FILTER2051,1)=1天,假定(1天)=2,LOW,假定(1天)<2,DRAWNULL,翻阅文献(L)OW,DAY1-2))),0),NODRAW;
HJX1_52:=IF(SUMBARS(FILTER2052,1)=1天,假定(1天)=3,LOW,假定(1天)<3,DRAWNULL,翻阅文献(L)OW,DAY1-3))),0),NODRAW;
HJX1_53:=IF(SUMBARS(FILTER2053,1)=1天,假定(1天)=4,LOW,假定(1天)<4,DRAWNULL,翻阅文献(L)OW,DAY1-4))),0),NODRAW;
黄金线:=HJX1_1+HJX1_2+HJX1_3+HJX1_4+HJX1_51+HJX1_52+HJX1_53,COLORYELLOW,NODRAW;
桩数:= VOL= HHV(VOL),40) AND VOL>*翻阅文献(V)OL,1);
三天打破:=(BASSREST(铅直桩)=1) AND CLOSE>REF(高),1),1,假定(Bass末)(=2) AND CLOSE>REF(高),2),1,假定(Bass末)(=3) AND CLOSE>REF(高),3),1,0)));
立桩量三天不破:=BARSLAST(立桩量)=3 AND 翻阅文献(L)OW,3)<=MIN(分钟(C),翻阅文献(C),1)),翻阅文献(C),2));
BACKSET300:=BACKSET(立桩量三天不破,4);
中转301: =中转(消除三天),4);
桩的美国昆腾公司设置:=滤除器(BuffSt300),3) AND BACKSET301 AND 按英里支付的旅费
拉桩(桩数)。,HIGH*,立桩容积,COLOR00FF00;
DRAWTEXT(FILTER101,LOW*,金柱,COLORYELLOW;
STICKLINE(FILTER101,OPEN,CLOSE,),COLORYELLOW;
DRAWTEXT(FILTER102,LOW*,”↖次素柱”),COLORYELLOW;
DRAWTEXT(FILTER104,LOW*,军检查柱,COLORYELLOW;
STICKLINE(FILTER104,OPEN,CLOSE,),COLORYELLOW;
增强美国昆腾公司:提供线索,NODRAW,COLORLIMAGENTA ;
跌价次数:提供线索,NODRAW,COLORGREEN;

通达信涨停榜主图指标表达

发表评论

电子邮件地址不会被公开。 必填项已用*标注